Custom Reports

Custom Reports helps to create number of customizes reports.

Steps to Create Custom Reports

  1. On the Tools menu, in Designer Group, click the Custom Reports. The Custom Reportswindow opens as a tab in the workspace.
  2. The workspace is divided into two parts. The Left side is the Custom Reportsframe and the Right side is the Custom ReportsDetails frame.
  3. The user can search and select the already created Custom Reports by clicking on the Search icon on the Custom Reports frame on left hand side of the workspace.
  4. By default the Code which is the Custom Reports Code, Users, Default Print Tab and Data View Type get automatically generated and populated. The Custom ReportsCode gets automatically generated and is populated on the confirmation message. User can change the User, Default Print Tab and Data View Type.

The user has to simply fill the details one by one as below:

  • Name: Here the user needs to enter the Custom Report name.
  • Parent Reports: Here the user needs to click on Search icon and select the Report Name. Once the Report Name is selected, the Object Type, Date Range, Graph Type get populated automatically. Also the Show Data Tab, Show Print Tab, Show Chart Tab and Page Break On Main Group get populated automatically. User can change the Date Range and Graph Type and check or uncheck the Show Data Tab, Show Print Tab, Show Chart Tab and Page Break On Main Group.

NOTE: Depending on the Parent Report, Show Chart Tab and Page Break On Main Group may get as ‘Checked‘ or Unchecked not.

  1. Press Ctrl S or click the Save button on the Quick Access Toolbar to save the Currency.
  2. Click Yes button for the message ‘Are you sure you want to Save.’
  3. Click OK button for the message Currencies: ‘xxx’ has been saved successfully’.